Soporte Inmediato Call: 985 326 665

Peligrosa vulnerabilidad en el plugin WP Super Cache de WordPress

Date: abril 10, 2015 Category: Webmaster Tags: , , , Comments: 0

WP Super Cache es uno de los plugins más conocidos y utilizados a nivel de WordPress. Junto a W3 Total Cache se ha convertido en el plugin de caché más popular para la mencionada plataforma y su implementación siempre suele traer muy buenos resultados en los sitios que no cuentan con un sistema de caché activo. En un recienteinforme de seguridad de Sucuri se ha dado a conocer que existe una vulnerabilidad muy peligrosa en este plugin, y lo peor de todo es que resulta muy fácil abusar de ella.
wpsupercache

De acuerdo con el portal del plugin en WordPress.org, el mismo ya cuenta con más de 1 millón de instalaciones activas hasta la fecha. Solo la versión más reciente, la 1.4.4, no se encuentra vulnerable, es decir que cualquier otra versión anterior sí presenta este riesgo de seguridad. Mediante su uso, un atacante es capaz de insertar scripts maliciosos entre los archivos cacheados que maneja el plugin. El malware que se puede inyectar resulta muy peligroso, ya que podría llegar a comprometer la instalación entera de WordPress incluso.

Para eliminar esta vulnerabilidad basta con realizar la actualización del plugin a la versión 1.4.4, la cual ya corrige este error de seguridad. Luego de haber realizado la actualización lo ideal es realizar un análisis de nuestro sitio en busca de cualquier posible malware. Para esto existen distintas herramientas como Clamscan, LMD, cxs, etc.

Deja un comentario